首页 > Linux系统管理 > error: memcache support requires ZLIB. Use –with-zlib-dir= to specify prefix where ZLIB include and library are located
2015
11-11

error: memcache support requires ZLIB. Use –with-zlib-dir= to specify prefix where ZLIB include and library are located

加memcache扩展的时候报
error: memcache support requires ZLIB. Use –with-zlib-dir=

to specify prefix where ZLIB include and library are located
提示缺少zlib,就安装下zlib扩展
yum install zlib-devel
再执行memcache就没问题了
./configure –with-php-config=/usr/local/php54/bin/php-config

最后编辑:
作者:saunix
大型互联网公司linux系统运维攻城狮,专门担当消防员

留下一个回复